[CentOS] Problem in Wireless Card Setup in Dell Precision M90

Ashish Vijaywargiya vijaywargiya.ashish at gmail.com
Sun Sep 28 11:00:43 UTC 2008


Hello Akemi,

Thanks for your reply.
I have seen the details in the thread and after reading that thread I have
few questions :-

1) Can I install the Centos Plus kernel with the existing one that is
distributed with Centos 5.2?
I have read the information from the link
http://wiki.centos.org/AdditionalResources/Repositories/CentOSPlus
It looks like that I have to include / exclude the package.
I had changed the settings inside /etc/yum.repos.d/CentOS-Base.repo.

#additional packages that extend functionality of existing packages
[centosplus]
name=CentOS-$releasever - Plus
mirrorlist=http://mirrorlist.centos.org/?release=$releasever&arch=$basearch&repo=centosplus
#baseurl=http://mirror.centos.org/centos/$releasever/centosplus/$basearch/
gpgcheck=1
enabled=1
gpgkey=http://mirror.centos.org/centos/RPM-GPG-KEY-centos4
includepkgs=iwl*

2) Now if I am running yum search iwl then it is not giving any result.

The main problem at my end is that it is showing two wireless devices but I
am not able to join those devices.
Can you please tell me how can I troubleshoot wireless settings (like which
are the important files that plays important role in wireless setup)?

Any document shared on internet that tells us step by step wireless setup
would be of great help.
Thanks in advance for any help.

--
Ashish Vijaywargiya
Indore (M.P), India
http://en.wikipedia.org/wiki/Indore




On Sat, Sep 27, 2008 at 10:57 PM, Akemi Yagi <amyagi at gmail.com> wrote:

> On Sat, Sep 27, 2008 at 9:49 AM, Ashish Vijaywargiya
> <vijaywargiya.ashish at gmail.com> wrote:
> > Hello Friends,
> >
> > This is my first post on CentOS mailing list.
> > I am using CentOS since last 3 years and using Linux since 2003.
> > I am Java Based ERP(http://ofbiz.apache.org/) developer and I truly
> > appreciate the stability of CentOS as the Desktop machine for the
> > developers.
>
> > My Wireless card details is "Intel(R) PRO/Wireless 3945ABG".
>
> > I have installed the package dkms-ipw3945.noarch and it has installed all
> > the dependent package for wireless card to work properly.
> >
> > When I put command modprobe ipw3945 then it didn't give any error.
> > My LED is glowing properly.
> >
> > I have spent more then 10 hours on this and now I am looking to have some
> > community help on my problem.
> > Any help or pointer on this would be greatly appreciated .
>
> The  ipw3945 is deprecated and replaced by the iwl3945 driver.  So you
> might to want to give the current one a try.  iwl3945 is enabled in
> the centosplus kernel (but not in the distro kernel).  You would need
> to install the firmware file into /lib/firmare.  For more details, see
> this earlier post:
>
> http://lists.centos.org/pipermail/centos/2008-September/064116.html
>
> Akemi
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20080928/b884837a/attachment.htm


More information about the CentOS mailing list