[CentOS] Upgrade

Tony Molloy tony.molloy at ul.ie
Wed Apr 1 08:00:12 UTC 2009


On Wednesday 01 April 2009 03:34:03 Ned Slider wrote:
> Thomas Dukes wrote:
> > Hello,
> >
> > Just did yum update.  There were numerous packages to be updated.  I get
> > this is the newest release of Centos.
> >
> > The update bombed stating I need nss-3.12.2.0-2.el5.  I did a rpm -q nss
> > and nss-3.12.2.0-4.el5 is install in Cento 5.2.
> >
> > What's up with that?
> >
> > TIA
>
> You didn't wait for the official release announcement ;)
>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

The version of nss you have installed is from the epel repo not base CentOS so 
it is conflicting with something from the 5.3 release. Remove the old version 
of nss, do the update and reinstall nss if required. I had a similar problem 
with one of the NetworkManager rpms from the epel repo.

Regards,

Tony

-- 

Dept. of Comp. Sci.
University of Limerick.


More information about the CentOS mailing list