[CentOS] Upgrade

Tony Molloy tony.molloy at ul.ie
Wed Apr 1 13:04:19 UTC 2009


On Wednesday 01 April 2009 02:36:36 Thomas Dukes wrote:
> Hello,
>
> Just did yum update.  There were numerous packages to be updated.  I get
> this is the newest release of Centos.
>
> The update bombed stating I need nss-3.12.2.0-2.el5.  I did a rpm -q nss
> and nss-3.12.2.0-4.el5 is install in Cento 5.2.
>
> What's up with that?
>
> TIA
>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos


Thomas,

If you're doing an update from 5.2 to 5.3 you need to have both the base and 
the updates repo enabled. This is because there are some packages that were 
released as updates for 5.2 and they are newer than the packages in the 5.3 
base such as nss. They have been released as updates to 5.3.

Regards,

Tony

-- 

Dept. of Comp. Sci.
University of Limerick.


More information about the CentOS mailing list