[CentOS] Update for 5.3 failed on subversion and gstreamer-plugins-good

MHR mhullrich at gmail.com
Thu Apr 2 05:17:39 UTC 2009


I ran this command:

sudo yum update glibc\* && sudo yum update

and got these errors:

Transaction Check Error:
  package subversion-1.4.6-0.1.el5.rf (which is newer than
subversion-1.4.2-4.el5) is already installed
  file /usr/share/emacs/site-lisp/psvn.el from install of
subversion-1.4.2-4.el5 conflicts with file from package
subversion-1.4.6-0.1.el5.rf
  file /usr/share/xemacs/site-packages/lisp/psvn.el from install of
subversion-1.4.2-4.el5 conflicts with file from package
subversion-1.4.6-0.1.el5.rf
  file /usr/lib64/gstreamer-0.10/libgstqtdemux.so from install of
gstreamer-plugins-good-0.10.9-1.el5 conflicts with file from package
gstreamer-plugins-bad-0.10.3-8.el5.rf
  file /usr/lib64/gstreamer-0.10/libgstvideo4linux2.so from install of
gstreamer-plugins-good-0.10.9-1.el5 conflicts with file from package
gstreamer-plugins-bad-0.10.3-8.el5.rf

Error Summary
-------------

The glibc update went fine.  Do I need to uninstall subversion and
gstreamer-plugins-good to update, then reinstall them?  I did not see
these listed in the release notes....

Thanks.

mhr


More information about the CentOS mailing list