[CentOS] cups-lpd installation fails

James A. Peltier jpeltier at fas.sfu.ca
Thu Apr 2 19:37:33 UTC 2009


Hi All,

i am getting a cupd-lpd dependancy problem with CentOS 5.3.

package cups-lpd is not installed
    Installing cups-lpd ...
Loaded plugins: fastestmirror, priorities
Loading mirror speeds from cached hostfile
2 packages excluded due to repository priority protections
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package cups-lpd.i386 1:1.2.4-11.18.el5 set to be updated
--> Processing Dependency: cups = 1:1.2.4 for package: cups-lpd
--> Finished Dependency Resolution
1:cups-lpd-1.2.4-11.18.el5.i386 from base has depsolving problems
   --> Missing Dependency: cups = 1:1.2.4 is needed by package 
1:cups-lpd-1.2.4-11.18.el5.i386 (base)
Loaded plugins: fastestmirror, priorities
Loading mirror speeds from cached hostfile
2 packages excluded due to repository priority protections
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package cups-lpd.i386 1:1.2.4-11.18.el5 set to be updated
--> Processing Dependency: cups = 1:1.2.4 for package: cups-lpd
--> Finished Dependency Resolution
1:cups-lpd-1.2.4-11.18.el5.i386 from base has depsolving problems
   --> Missing Dependency: cups = 1:1.2.4 is needed by package 
1:cups-lpd-1.2.4-11.18.el5.i386 (base)
    Failed to install cups-lpd.   Abort!



-- 
James A. Peltier
Systems Analyst (FASNet), VIVARIUM Technical Director
Simon Fraser University - Burnaby Campus
Phone   : 778-782-6573
Fax     : 778-782-3045
E-Mail  : jpeltier at sfu.ca
Website : http://www.fas.sfu.ca | http://vivarium.cs.sfu.ca
           http://blogs.sfu.ca/people/jpeltier
MSN     : subatomic_spam at hotmail.com

The point of the HPC scheduler is to
keep everyone equally unhappy.


More information about the CentOS mailing list