[CentOS] Update for 5.3 failed on subversion and gstreamer-plugins-good

Ron Blizzard rb4centos at gmail.com
Thu Apr 2 23:29:47 UTC 2009


2009/4/2 Ralph Angenendt <ra+centos at br-online.de <ra%2Bcentos at br-online.de>>

>
> Why should we list rpmforge packages in the Release Notes? exclude
> subversion from base if you want to use the one from rpmforge because it
> is newer - and remove gstreamer-plugins-bad, because it shares some
> files with gstreamer-plugins-good from from the base repository.
>

That  was my only issue with on my laptop upgrade. All I did was...

# yum remove gstreamer-plugins-bad

...and then re-ran the upgrade.

-- 
RonB -- Using CentOS 5.3
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20090402/281f972c/attachment.html 


More information about the CentOS mailing list