[CentOS] Centos 5.3 - NetworkManager applet

Robert Moskowitz rgm at htt-consult.com
Fri Apr 3 03:01:50 UTC 2009


Ralph Angenendt wrote:
> Robert Moskowitz wrote:
>   
>> So far I have upgraded 2 test laptops (no big servers or this, my main 
>> laptop).
>>
>> I am running from local repos.  The OS repo is from downloading the isos 
>> and extracting them.  The Update repo I get with an rsync command.
>>
>> On both laptops, the update ends with a dialog panel (oh, I am using gnome):
>>
>> The NetworkManager applet caould not find some required resources.  It 
>> cannot continue.
>>     
>
> Probably a problem with an update to wpa_supplicant not being pulled in. See
> the release notes.

The release notes talk about:

In the spec file of NetworkManager-0.7.0-3.el5
Requires: wpa_supplicant >= 0.5.7-21
should be
Requires: wpa_supplicant >= 1:0.5.7-21

But what I see being updated is:

1:0.5.10-8.el5


So at a guess, I'd say that wpa_supplicant has been updated since this 
release note, and that the spec file is still wrong.  But wpa_supplicant 
IS being updated, ergo this is just an install process error.

Thanks Ralph.




More information about the CentOS mailing list