[CentOS] yum update perl error in CentOS 5.3

Jim Perrin jperrin at gmail.com
Fri Apr 3 12:23:14 UTC 2009


On Fri, Apr 3, 2009 at 7:10 AM, Olaf Mueller <daily-planet at istari.de> wrote:
> Hello,
>
> if running 'yum update' on a CentOS 5.3 workstation, that was upgraded
> from CentOS 5.2, I run into the following error with perl.
>

> Any hints?

DId you use cpan to update or install any perl modules? Have you built
a newer version of perl in an alternate location which may be in your
path? It could also be a corrupted package. Try a 'yum clean all' then
rerun the update.


-- 
During times of universal deceit, telling the truth becomes a revolutionary act.
George Orwell


More information about the CentOS mailing list