[CentOS] warning for nis users and 5.3 upgrade

Joe Pruett joey at clean.q7.com
Fri Apr 3 22:04:27 UTC 2009


i think that previous versions did this as well, but for sure the newest 
ypserv in 5.3 replaces /var/yp/Makefile with a new copy.  needless to say 
if you've made any changes to that file, you will not be happy.  we had a 
couple hours of phone calls after passwords stopped working.  the original 
file is save as Makefile.rpmsave, so recovery of the file is 
straightforward.

the issue has been flagged upstream and it sounds like it should be fixed 
before any new updates to ypserv are made.  /etc/ypserv.conf is another 
file that can get overwritten.


More information about the CentOS mailing list