[CentOS] Clamav engine updates

Mike Yates mike.yates at hawkgrove.co.uk
Tue Apr 14 11:14:36 UTC 2009


Hi
I get this on every scan report:-
LibClamAV Warning: ***********************************************************  
LibClamAV Warning: ***  This version of the ClamAV engine is outdated.     ***  
LibClamAV Warning: *** DON'T PANIC! Read http://www.clamav.net/support/faq ***  
LibClamAV Warning: ***********************************************************  
  
----------- SCAN SUMMARY -----------  
Known viruses: 538589  
Engine version: 0.94.2  

yet "yum update clamd clamav clamav-db" returns "No Packages marked for Update".

Is there a yum URL I should add to get 0.95.1 (and onwards) from CentOS or Redhat,
or must I "roll my own" ?




Mike Yates    MBCS CITP (ISSG)
IT Support Engineer


Hawkgrove Ltd  -  Software Systems Design
2, The Business Courtyard, Marl Pits Lane, Trudoxhill, Frome, Somerset, BA11 5DL, UK
+44 (0)1373 837900     fax:  +44 (0)8700 518155
Registered in England: 2756481  VAT Reg: UK 601 1137 11
Registered Office: NSO Associates LLP, 75 Springfield Road, Chelmsford, Essex CM2 6JB
All e-mail is subject to contract and is not intended to create a legally binding agreement. 
Hawkgrove Ltd will only be bound by an agreement in writing signed by an authorized signatory.
All outgoing email is scanned by Kerio, using ClamAV Antivirus.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20090414/fe255adc/attachment.html 


More information about the CentOS mailing list