[CentOS] Clamd and Amavis

Anne Wilson cannewilson at googlemail.com
Tue Apr 14 17:55:35 UTC 2009


On Tuesday 14 April 2009 17:09:37 Kai Schaetzl wrote:
> Anne Wilson wrote on Tue, 14 Apr 2009 15:14:19 +0100:
> > Wrong again.  Both are true.
>
> First you say, you changed it, then you didn't change it. As I said, both
> cannot be true.
>
For heavens' sake!  You can read! Your conclusions are insulting.  I'll spell 
it out.

I did not change the default - amavis did not work, and I got error messages.  
I read the documentation which told me to make changes and suggested what the 
change should be.  I then did exactly what it said, but that also did not 
work.  Correctly, I believe, it was said that this was a permissions problem.  
Finally Ned Slider kindly pointed me in the right direction.

> > If the default had worked I would not have
> > needed to try alternatives.
>
> clamd in default settings works out-of-the-box. Just not for you. As it
> already did not for you last time. Think about that.
>
I freely admitted that I had misunderstood an instruction on the last 
occasion.  Like everyone else (except you, perhaps?) I'm not infallible.  I 
learn as I go on, and thank the people who teach me.  I fail to see how you 
have helped anyone learn anything by your attitude in this thread.

Anne
-- 
New to KDE4? - get help from http://userbase.kde.org
Just found a cool new feature?  Add it to UserBase
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
Url : http://lists.centos.org/pipermail/centos/attachments/20090414/366dc4ae/attachment.bin 


More information about the CentOS mailing list