[CentOS] yum install openldap-clients error 5.2 to 5.3

Jerry Geis geisj at pagestation.com
Tue Apr 21 15:24:56 UTC 2009


I am getting the following error when doing "yum -y install openldap-clients".

The machine is still on 5.2 and not 5.3. I dont wish to disturb the machine 
that much at this time. Is there no easy way to install openldap-clients?


Jerry
------------

Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package openldap-clients.x86_64 0:2.3.43-3.el5 set to be updated
--> Running transaction check
--> Processing Dependency: openldap = 2.3.43-3.el5 for package: openldap-clients
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package openldap.x86_64 0:2.3.43-3.el5 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Installing:
 openldap-clients        x86_64     2.3.43-3.el5     base              220 k
Updating for dependencies:
 openldap                x86_64     2.3.43-3.el5     base              301 k

Transaction Summary
=============================================================================
Install      1 Package(s)         
Update       1 Package(s)         
Remove       0 Package(s)         

Total download size: 521 k
Downloading Packages:
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
  file /usr/share/man/man5/ldap.conf.5.gz from install of openldap-2.3.43-3.el5 conflicts with file from package openldap-2.3.27-8
  file /usr/share/man/man5/ldif.5.gz from install of openldap-2.3.43-3.el5 conflicts with file from package openldap-2.3.27-8



More information about the CentOS mailing list