[CentOS] udev & libvolume packages not updating

Ray Leventhal centos at swhi.net
Wed Apr 22 21:21:07 UTC 2009


> Does not make much sense. You should update and move on to 5.3, if not
> for other reasons, to keep your machine secure. Updating individual
> packages might not work, it might even end up breaking your machine.
>
>
> On Wed, Apr 22, 2009 at 15:54, Ray Leventhal <centos at swhi.net> wrote:
>   
>> [root at wh01 yum.repos.d]# yum install udev-095-14.20.el5_3.i386.rpm
>> libvolume_d-095-14.20.el5_3.i386.rpm
>> libvolume_id-devel-095-14.20.el5_3.i386.rpm
>>     
>
> What you want is either:
> # yum update udev libvolume_id libvolume_id-devel
>
> Or (should be enough, since yum gets dependencies automatically):
> # yum update udev
>
> Or:
> # rpm -Uvh udev-095-14.20.el5_3.i386.rpm
> libvolume_d-095-14.20.el5_3.i386.rpm
> libvolume_id-devel-095-14.20.el5_3.i386.rpm
>
>
>   
Thanks, Filipe...

Your sound advice is taken under advisement

-Ray


More information about the CentOS mailing list