[CentOS] proper protocol for installing a *really* new package?

Robert P. J. Day rpjday at crashcourse.ca
Fri Dec 4 08:40:32 UTC 2009


  what is the proper approach to install on centos 5.4 a package
that's newer than the currently supported one?  at the moment, AFAICT,
the latest "poppler-utils" package for centos is 0.5.4.  however, the
source is up to version 0.12:

  http://poppler.freedesktop.org/

which matches the current fedora version, but that's not surprising
since, naturally, fedora zips right along keeping up with that sort of
thing.

  however, i have a case where it's important that a newer version of
poppler-utils (and, consequently) poppler be installed on a centos 5.4
box.  someone has claimed he's done it by (gack!  choke!) installing
the fedora package.  that just creeps me out.  in any case, what would
be the proper solution under centos?  is there a "rawhide"/dev
equivalent for centos?  thanks.

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

            Linux Consulting, Training and Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Twitter:                                       http://twitter.com/rpjday
========================================================================


More information about the CentOS mailing list