[CentOS] Installing R on CentOS 5

Ben Mohilef benm at dsl-only.net
Tue Dec 8 18:20:02 UTC 2009


> --> Finished Dependency Resolution
> R-core-2.10.0-2.el5.x86_64 from R-project has depsolving problems -->
> Missing Dependency: perl(File::Copy::Recursive) is needed by package
> R-core-2.10.0- 2.el5.x86_64 (R-project)
> 
> 

If you don't want to use the epel repository, then you will need to get
 
perl-File-Copy-Recursive-0.38-1.el5.rf.noarch.rpm
 
from Dag's Repositories accessible at (among others)
  ftp.rpmforge.net/pub/ftp.freshrpms.net/pub/dag/redhat/el5/en/x86_64 

His repository has a rich and <mostly> up to date collection of perl
rpms.

regards,

benm
   



More information about the CentOS mailing list