[CentOS] mod_security

ken gebser at mousecar.com
Wed Dec 16 21:57:22 UTC 2009


On 12/15/2009 09:03 PM Thomas Dukes wrote:
>  
> 
>> -----Original Message-----
>> From: centos-bounces at centos.org 
>> [mailto:centos-bounces at centos.org] On Behalf Of Jim Perrin
>> Sent: Monday, December 14, 2009 11:13 PM
>> To: CentOS mailing list
>> Subject: Re: [CentOS] mod_security
>>
>> On Mon, Dec 14, 2009 at 9:02 PM, Thomas Dukes 
>> <tdukes at sc.rr.com> wrote:
>>> I installed mod_security yesterday.  Unbelievable the 
>> amount of crap 
>>> it will stop in 24 hrs.
>>>
>>> Picked up the rpm at http://rpm.pbone.net
>> ....
> 
> The rpm I used was mod_security-2.5.9-1.el5.i386.rpm. There was one lacking
> dependency, lua-5.1.4-1.el5.i386.rpm.
> 
> ....
> 
>>> This should be made part of the CentOS extra, contribs or whatever!
>>
>> ....

Just a few minutes ago I installed it, then got a notice from pup that
an update was available, i.e., liblua, but the install of liblua failed.
 Trying it with yum got me this:

...
---> Package lua.i386 0:5.1.4-1.el5.rf set to be updated
--> Finished Dependency Resolution
mod_security-2.5.9-1.el5.i386 from installed has depsolving problems
  --> Missing Dependency: liblua-5.1.so is needed by package
mod_security-2.5.9-1.el5.i386 (installed)
Error: Missing Dependency: liblua-5.1.so is needed by package
mod_security-2.5.9-1.el5.i386 (installed)
 You could try using --skip-broken to work around the problem....
...




More information about the CentOS mailing list