[CentOS] College student printer for CentOS 5.4 x86_64?

David McGuffey davidmcguffey at verizon.net
Mon Dec 21 00:21:14 UTC 2009


On Sat, 2009-12-19 at 18:40 -0500, Stephen Harris wrote:
> On Sat, Dec 19, 2009 at 06:33:18PM -0500, David McGuffey wrote:
> > Yes, I checked that site.  The printer is a USB Cannon IP1800. Chasing
> > links I found at linuxprinting I had to go to Japan to get a driver, but
> > it wouldn't work.
> 
> Try
> 
> http://software.canon-europe.com/software/0027213.asp?model=
> 
> (found from http://software.canon-europe.com/products/0010455.asp )
> 
> Even includes a nice rpm which has a cups PPD driver :-)
> 
No joy:

When I start to install with rpm, here is what I get:

Missing Dependency: cnijfilter-common >= 2.70 is needed by package
cnijfilter-ip1800series-2.70-1.i386
(/cnijfilter-ip1800series-2.70-1.i386)
Missing Dependency: libxml.so.1 is needed by package
cnijfilter-ip1800series-2.70-1.i386
(/cnijfilter-ip1800series-2.70-1.i386)

I'm using x86_64, and not keen about installing i386 packages.  Any
incompatibility issues with running i386 packages on a 64 bit CentOS?

DaveM




More information about the CentOS mailing list