[CentOS] Inquiry:yum?

hadi motamedi motamedi24 at gmail.com
Thu Dec 24 07:57:15 UTC 2009


On Thu, Dec 24, 2009 at 6:59 AM, Barry Brimer <lists at brimer.org> wrote:

> > I tried for the other engaged rpm packages one-by-one . But at last ,
> only
> > the following one remained as unresolved :
> > [root at mss-1 tmp]# rpm -Uvh
> yum-fastestmirror-1.1.16-13.el5.centos.noarch.rpm
> > warning: yum-fastestmirror-1.1.16-13.el5.centos.noarch.rpm: Header V3 DSA
> > signature: NOKEY, key ID e8562897
> > error: Failed dependencies:
> >        yum >= 3.0 is needed by
> > yum-fastestmirror-1.1.16-13.el5.centos.noarch
> > Can you please let me know why it does not come to an end ?
>
> What is the output of "lsb_release -a"
>  _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>



Please find it as below :
[root at mss-1 ~]# lsb_release -a
LSB Version:
:core-3.1-ia32:core-3.1-noarch:graphics-3.1-ia32:graphics-3.1-noarch
Distributor ID: CentOS
Description:    CentOS release 5.2 (Final)
Release:        5.2
Codename:       Final
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20091224/bc9dc69b/attachment.html 


More information about the CentOS mailing list