[CentOS] upgrade adivce

Akemi Yagi amyagi at gmail.com
Thu Dec 31 01:07:05 UTC 2009


On Wed, Dec 30, 2009 at 4:48 PM, William Warren
<hescominsoon at emmanuelcomputerconsulting.com> wrote:

> Also will the samba version
> in centos 5 natively support windows 7 clients?

You would need samba3 for Windows 7 support. Try the SerNet Samba 3
Repository. Please see
http://wiki.centos.org/AdditionalResources/Repositories for more
details.

Akemi


More information about the CentOS mailing list