[CentOS] Video lock up

rray_1 at comcast.net rray_1 at comcast.net
Tue Jan 6 15:00:14 UTC 2009


I recently install CentOS 5.2 on an older pc
Abit VP6 motherboard
2 x 1GHz PIII processors
1.5GB RAM
Nvidia MX440 video

All works fine except when running X
The display locks at ramdom times
Sometimes it locks when I log in
Sometimes it locks after several hours
While it is locked I can ssh to this machine from another server
I have to reboot to clear it
Also when I reboot X starts with random resolutions
>From research I see this has been a problem with Nvidia for several years
Can someone suggest a fix or a reliable video card
I am not a gamer, I not not need anything fancy
This is my xorg.conf

Section "ServerLayout"
         Identifier     "single head configuration"
         Screen      0  "Screen0" 0 0
         InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "ServerFlags"
         Option      "AllowMouseOpenFail" "yes"
EndSection

Section "InputDevice"
         Identifier  "Keyboard0"
         Driver      "kbd"
         Option      "XkbModel" "pc105"
         Option      "XkbLayout" "us"
EndSection

Section "Device"
         Identifier  "Videocard0"
         Driver      "nv"
EndSection

Section "Screen"
         Identifier "Screen0"
         Device     "Videocard0"
         DefaultDepth     24
         SubSection "Display"
                 Viewport   0 0
                 Depth     24
                 Modes    "1600x1200" "1600x1024" "1440x900" "1400x1050" 
"1280x1024" "1280x960" "1280x800" "1152x864" "1152x768" "1024x768" "800x600" 
"640x480"
         EndSubSection
EndSection


More information about the CentOS mailing list