[CentOS] xCache install error ($PHP_AUTOCONF?)

Kai Schaetzl maillists at conactive.com
Wed Jan 7 13:16:12 UTC 2009


b73ac9417517f at mail.gmail.com>

James Bensley wrote on Wed, 7 Jan 2009 12:43:09 +0000:

> I didn't think rpm packages for php exist, I am searching on google
> for some to download but I can't find any?

The packages for your Red Hat are on the Red Hat servers, of course. I 
don't know if there are any third-party packages with newer php available. 
I hope you understand that you need packages that fit your OS and not just 
a "php rpm"? I'm pretty sure you are just missing a tiny bit in your build 
invocation or just need a small tweak to the makefile. You really should 
go to the php newsgroup for this very specific problem or even better to 
the xcache forum.

Kai

-- 
Kai Schätzl, Berlin, Germany
Get your web at Conactive Internet Services: http://www.conactive.com





More information about the CentOS mailing list