[CentOS] Email/GroupWare Suite

Rainer Duffner rainer at ultra-secure.de
Thu Jan 8 00:24:50 UTC 2009


Am 08.01.2009 um 00:54 schrieb Bo Lynch:

>
> So are you required to run zimbras release of these packages?
>


For Zimbra, yes.
But honestly: how on earth would they be able to guarantee that it's  
working correctly in any other meaningful way?
Would you like to do support for your product that relies on a dozen  
or more external other products (that aren't maintained in most  
Enterprise Linux distributions anyway) when any of the vendors you  
support the product on can introduce a patch anyday that changes some  
stuff only you need in your software - and now you have customers all  
over the world phoning you why your P-O-S-software stopped working out- 
of-a-sudden.

They have to maintain their own releases.


> If you are forced to use them then how delayed are the releases.


There's a new release every couple of months.
See http://pm.zimbra.com
It's not that bad. If there is some serious problem, they provide  
extra hotfixes, too.

It's (well, supposed to be) a turnkey-product.
At least, the pay-version is.


>
> Are you able to use something other than amavis and clam for  
> scanning??


No.


> We
> use a product called VAMS released by central command for spam and
> antivirus on our mail server currently. These guys are very generous  
> with
> pricing when it comes to educational facilities in case anyone is  
> looking.
>


You can still use it.
Just not on the Zimbra-server.

I'm actually glad they don't have so many "use this instead of that"  
stuff.
Just more stuff that could go wrong and that nobody QAs anyway.



Rainer




More information about the CentOS mailing list