[CentOS] error installing Twinkle - libresolv.so.2(GLIBC_PRIVATE)

Rex Dieter rdieter at math.unl.edu
Wed Jan 21 21:13:06 UTC 2009


Mr.Vandeley wrote:

> I have an error while try to install twinkle:
> # yum install twinkle
> [...]
> Resolving Dependencies
> --> Running transaction check
> ---> Package twinkle.i386 0:1.2-1.el5.rf set to be updated
> --> Processing Dependency: libresolv.so.2(GLIBC_PRIVATE) for package:

> Any idea what is happening?

Broken build (shouldn't contain GLIBC_PRIVATE dependencies)... report to ...
rpmforge?

-- Rex



More information about the CentOS mailing list