[CentOS] can't install rrdtool, problems with dependancies

Kai Schaetzl maillists at conactive.com
Fri Jan 23 12:19:01 UTC 2009


Rudi Ahlers wrote on Fri, 23 Jan 2009 13:17:39 +0200:

> Error: Missing Dependency: perl(RRDp) is needed by package rrdtool
> Error: Missing Dependency: perl(RRDs) is needed by package rrdtool

I think you need perl-rrdtool as well.

Kai

-- 
Kai Schätzl, Berlin, Germany
Get your web at Conactive Internet Services: http://www.conactive.com





More information about the CentOS mailing list