[CentOS] difference in x86 64 bit centos between 4.x and 5.xversions

Morten Torstensen morten at mortent.org
Fri Jan 30 08:09:53 UTC 2009


RobertH wrote:
> is there a reason to stay with the older version other than for specific
> deprecated hardware issues or something else?

No, IMO. If you install a new system then install CentOS 5. Version 5 is 
so old by now that all major applications should be supported there. The 
usual YMMV apply.

-- 

//Morten


More information about the CentOS mailing list