[CentOS] /etc/X11/xorg.conf question [SOLVED]

Lanny Marcus lmmailinglists at gmail.com
Fri Jan 30 16:02:12 UTC 2009


On Fri, Jan 30, 2009 at 9:23 AM, Lanny Marcus <lmmailinglists at gmail.com> wrote:
> If I use "system-config-display" or "system-config-display --reconfig"
> although I get a message that I need to log out of GNOME, to have the
> new file written, for new Display Resolution, logging out or
> restarting the box does not result in the new settings for the Display
> taking hold. Sometimes, the number of colors is updated, but *never*
> the Resolution. Below is my xorg.conf file.  What do I need to include
> in xorg.conf for the resolution to be 1280 x 1024 instead of the
> current 1600 x 1200? Display is a Dell M991 and the Video Card is
> shown as Nvidia NV11 (GeForce2 MX/MX400).  CentOS 5.2 (32 bit) fully
> updated.   TIA!

> # Xorg configuration created by system-config-display
<snip>
>                Modes    "1600x1200" "1600x1024" "1440x900" "1400x1050" "1280x1024"
<snip>
John & Bill: Thank you for the quick replies! I deleted the modes
ahead of 1280x1024 and it's working.  :-) I'd contemplated removing
those modes, but better with your 2 cents! I believe that
system-config-display works OK on my box (Dell Dimension 2400 with
integrated Intel everything on the mobo), but that's my old box (now
daughters) and it has an Nvidia video card, which I suspect is not
supported well by system-config-display. I remember having this
problem 2 or 3 years ago. Lanny


More information about the CentOS mailing list