[CentOS] Centos 5.2 and Adaptec AIC-9410

Ross Walker rswwalker at gmail.com
Wed Mar 4 19:07:38 UTC 2009


On Wed, Mar 4, 2009 at 11:25 AM, Maxim Odinintsev <gwynn.pin at gmail.com> wrote:
> Scott Silva wrote:
>> Why not try it with 5.2 and see if it works. It shouldn't take that long.
>>
> Hello
>
> Because, first production server now work under CentOS 4.5 and don't need to reinstall.
> Now we want to buy some new servers, and want to now, before they bayed, which OS
> install on its, without any surprises ;)

Why go to 4.5 and not 4.7?

Why try 5.0 and not the 5.2?

Everything here sounds quite half-baked. Buying equipment for
production before knowing if it is compatible. Rushing a deployment
before it is even tested!

If you have it working on 4.5 why do you want to go to 5.0 now? Why
not wait until it is time for new hardware?

-Ross


More information about the CentOS mailing list