[CentOS] hplip problems - configure: error: "cannot find libjpeg support"

Anne Wilson cannewilson at googlemail.com
Fri Mar 6 16:17:50 UTC 2009


I'm trying to get hplip-2.7.12 installed, and I'm reasonably sure that I had 
it installed on this box before my problems last month.  Anyway, it will not 
build at the moment.  It stops the Configure with "configure: error: "cannot 
find libjpeg support".  However,

Package libjpeg - 6b-37.i386 is already installed.

Similarly, attempting to install hplip-3.9.2 stops with

warning: Missing REQUIRED dependency: libusb

but

Package libusb - 0.1.12-5.1.i386 is already installed.

Version 2.7.12  is the earliest version to support my printer.  I'm fairly 
sure I had it installed on this box before my problems last month, and I'm 
fairly sure that it also was installed on FC6 some time back.  Either of 
these versions would be fine.

Any ideas?

Anne


More information about the CentOS mailing list