[CentOS] Memory vs. Display Card

Louis Lagendijk louis at lagendijk.xs4all.nl
Mon Mar 9 20:18:45 UTC 2009


On Sun, 2009-03-08 at 19:27 -0700, John R Pierce wrote:
> Rick wrote:
> > In article <20090308031754.GA11794 at bludgeon.org>,
> > Ray Van Dolson  <centos at centos.org> wrote:
> >
> >   
> >> That sounds pretty strange.  Have you confirmed that removing the "new"
> >> memory allows you to run in runlevel 5 again?
> >>     
> >
> > Yes, that's how I'm running right now.
> >   
> 
> now, try taking out the OLD memory and putting in just the NEW memory.  
> see how it runs that way.   if this works, try with the new 4GB as the 0 
> bank, and the old 2GB as the 1 bank.
> 
> also, in the BIOS, check the memory timings, I'd leave them all on 
> 'automatic' or 'default' or whatever the limited choices are in the 
> Intel BIOS, trying to squeeze an extra clock out of CAS or whatever 
> doesn't really help much under the best of conditions and it can 
> destabilize a system under suboptimal conditions.  
> 
When you use 4 banks of memory, some boards require slower settings.
Tweaking the voltage may help there I guess, but I would opt for the
slower settings. I recall that my BIOS chose a slower memory setting
when I added 4G to my small server at home that already had 2G.... That
system has been rock stable (except for my Sun quad ethernet that had
problems with the Xen kernel due to MMIO issues. I solved that by
ditching the Sun card and using a vlan capable switch with vlan trunking
so that I no longer need so may ethernet interfaces)

Louis



More information about the CentOS mailing list