[CentOS] php 5.2

Dhaval Thakar dhaval.thakar at networthdirect.com
Sun Mar 15 18:45:05 UTC 2009


On Sun, 15 Mar 2009 12:29:41 -0500, Melinda Odom <info at designhosting.biz>
wrote:
> Hi,
> 
> I am running centos 5 with php 5.1.6-20 and mysql 5.0.45-7.el5 on a  
> production server running a lot of ecommerce stores.
> 
> The future next versions of these stores all are requiring php 5.2 at  
> least.  I don't want any problems with the ecommerce stores I have now  
> with php 5.1.6-20 so don't know what to do.
> 
> With the next version of one store I will need php 5.2 plus MySQLi  
> extension. Another store version I will need only php 5.2.
> 
> I found several posts last night about php 5.2 never being in centos 5  
> because redhat wouldn't support centos.
> 
> Any advice is greatly appreciated.
> 

i used remi repository, it worked.
http://www.centos.org/modules/newbb/viewtopic.php?topic_id=18416


More information about the CentOS mailing list