[CentOS] hplip problems - configure: error: "cannot find libjpeg support"

Robert Nichols rnicholsNOSPAM at comcast.net
Mon Mar 16 20:30:17 UTC 2009


Anne Wilson wrote:
> I have hplip running on Mandriva 2009, Fedora 9 and Fedora 10.  I get the full 
> range of services there.  I don't know why we have this strange situation on 
> CentOS.  The HP website says it is tested against CentOS  5, yet the problems 
> seem to be down to not being able to find packages that are definitely 
> installed, and installed by totally standard yum :-(

The usual problem when a build procedure complains that a package is
missing when you actually have it installed is that you need the
matching "-devel" package.  The base package just provides the execution
libraries.  You need the development package in order to build new
programs that use those libraries.

-- 
Bob Nichols     "NOSPAM" is really part of my email address.
                 Do NOT delete it.



More information about the CentOS mailing list