[CentOS] Firefox seg faults

Rob Kampen rkampen at kampensonline.com
Mon Mar 16 23:29:28 UTC 2009


Hi, I have two very similar AMD based work stations running fully 
current CentOS x86_64.
Both have 4Gb of RAM, both have

[rkampen at media ~]$ sudo rpm -qa |grep flash
flash-plugin-10.0.22.87-release.i386
[rkampen at media ~]$ sudo rpm -qa |grep fire
firefox-3.0.6-1.el5.centos.i386

One machine (home) works fine on my web page www.ndgonline.net/ndg/
the other (work) seg faults - I guess it is due to the godaddy link on 
the bottom of the page, as plain old google loads fine.

I started this debacle by removing firefox, flash and the plugin 
directories on my work machine under /usr/lib/mozilla and 
/usr/lib64/mozilla as my page loads were very slow (only the godaddy 
bit) and also any video content (flash based I think) failed to play, 
yet all this works fine on the home machine.

I guess there is some common lib somewhere that is corrupt, any ideas of 
where to start looking?

I did have nspluginwrapper installed on the work machine, however this 
is no longer installed and is not installed on the home machine. Do not 
see what this provides, as I have more success playing multimedia 
content at home than at work......

Heading away from the work machine, thus ability to check if any changes 
work will be limited until I am in front of the screens tomorrow, 
however I can ssh and check packages etc.
Thanks for your help.
Rob
-------------- next part --------------
A non-text attachment was scrubbed...
Name: rkampen.vcf
Type: text/x-vcard
Size: 121 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20090316/7fe1c02a/attachment.vcf 


More information about the CentOS mailing list