[CentOS] Acrobat Reader 9 on Centos 4.7

Rob Townley rob.townley at gmail.com
Thu Mar 26 22:49:24 UTC 2009


On Thu, Mar 26, 2009 at 9:04 AM, tblader <tblader at flambeau.com> wrote:
> Hello,
> Anyone know how to get Acrobat 9 running* on Centos 4.7?
> Looks like a libc conflict:
>
>   /Adobe/Reader9/Reader/intellinux/bin/acroread: error while loading shared \
>   libraries: /apps/Adobe/Reader9_libs/libstdc++.so.6: requires glibc 2.5 or later dynamic linker
>
> Thanks
> Thomas
>
> [*] - http://www.us-cert.gov/cas/techalerts/TA09-051A.html
> --
>
> Flambeau Inc. Technology Center - Baraboo, WI
> Email    : tblader at flambeau.com
> Keyserver: http://pgp.mit.edu KeyID: 0x00E9EC2C
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>

r u using the Adobe Repository?


More information about the CentOS mailing list