[CentOS] Cannot get CentOS to install

Michael Peterson mpeterson at mail.charlesfurniture.com
Fri Mar 27 21:07:17 UTC 2009


JohnS wrote:
> On Wed, 2009-03-25 at 14:15 -0500, Michael Peterson wrote:
>   
>> JohnS wrote:
>>     
>>> On Mon, 2009-03-23 at 15:21 -0500, Michael Peterson wrote:
>>>
>>>   
>>>       
>>>> I would really like to get CentOS 5.2 or 5.3 installed on the system if 
>>>> there is a work around.
>>>>     
>>>>         
>>> ---
>>> What are you using to burn the CDs? How old is the CD Drive that your
>>> are using to install? How old is the cable? Last thing strip it down to
>>> the bare minimum harwdare and install?
>>>
>>> JohnStanley
>>>       
>
>   
>>>   
>>>       
>> I burned the CD images on Windows using Roxio and an AOpen DVD Read/ 
>> CDRW drive.
>>
>> The burned CD's test fine in more than one system.
>> I do have to test them with ide=nodma to get them to pass.
>>
>> The CD Drive and IDE Cable on the system I am trying to install is 5 
>> years old.
>>
>> I searched the CentOS site and mailing list for similar issues and found 
>> one dating back to last year.
>> The anaconda errors were similar.
>>
>> I finally got 5.2 to install and the fix was to tell the kernel to 
>> ignore the ide tape device.
>> The tape drive is on hdd and the following allowed me to do a GUI 
>> install with 512 MB.
>>
>> linux ide=nodma hdd=none
>>     
>
> Just currious does the tape drive work since install? Would like like to
> know the brand of it also for reference.
>
>   
>> I thought I would post my result so that this request for help could be 
>> closed.
>>
>> Thanks for having this list to provide the avenue to a solution.
>>     
>
> JohnStanley
>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>   

I have used mt and cpio to access the tape drive with and they work fine.

The tape drive is an ECRIX VXA-1a ATAPI TAPE drive.







More information about the CentOS mailing list