[CentOS] Installing on LVM on SW-RAID

Robert Heller heller at deepsoft.com
Sat Mar 28 17:03:38 UTC 2009


At Sat, 28 Mar 2009 11:16:24 -0300 CentOS mailing list <centos at centos.org> wrote:

> 
> >> I read it quickly, but if I got it right, they're suggesting to put
> >> root fs outside of the lvm pv...
> >
> > Yes, the root file system has to be outside of the LVM -- the initrd
> > does not start LVM, so LVM volumes are not available for mounting at
> > that point.
> 
> Nope. That's false. I've installed with root _inside_ LVM.
> 
> The installer is a little weird and limited (only ext2 and ext3), but
> the graphical installer does the work.

Seems weird that the graphical installer does it and the text installer
doesn't.  I've never really liked the GUI installer, esp. since I've on
several occasions installed on machines without mice and/or pretty
marginal video cards and on machines I have no intension of ever running
X11 on.

> 
> Regards,
> Norberto
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
> 
>                                                                

-- 
Robert Heller             -- 978-544-6933
Deepwoods Software        -- Download the Model Railroad System
http://www.deepsoft.com/  -- Binaries for Linux and MS-Windows
heller at deepsoft.com       -- http://www.deepsoft.com/ModelRailroadSystem/
                                                        


More information about the CentOS mailing list