[CentOS] Adobe Flash Install Woes

Chuck chuck.carson at gmail.com
Sun Mar 29 17:24:13 UTC 2009


On Sun, Mar 29, 2009 at 11:14 AM, Lanny Marcus <lmmailinglists at gmail.com>wrote:

> 2009/3/29 Chuck <chuck.carson at gmail.com>:
> >
> > I am having a hell of a time getting adobe flash to work on a recent 5.2
> > install.
>
> Are you using CentOS 5.2   32 bit or 64 bit?   I'm using 32 bit and
> have Shockwave Flash installed and working  with Firefox v.3.0.6.
> Does that work for you? When I test at this URL:
> <http://www.adobe.com/shockwave/welcome/> it shows the 2nd one
> working: "Adobe Flash Player". For the animation at the top, for
> "Adobe Shockwave Player" it shows that I need another plugin, so I
> will try to get that....
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>


Yes adobe flash player is the one I can't get working. Shockwave came
default. Here is the version I am running: (with all updates)

Linux billabong 2.6.18-92.1.22.el5 #1 SMP Tue Dec 16 12:03:43 EST 2008 i686
i686 i386 GNU/Linux

billabong: ==> file /usr/lib/flash-plugin/libflashplayer.so
/usr/lib/flash-plugin/libflashplayer.so: ELF 32-bit LSB shared object, Intel
80386, version 1 (SYSV), stripped

billabong:~ ==> ls -l /usr/lib/mozilla/plugins
total 0
lrwxrwxrwx 1 root root 39 Mar 29 08:41 libflashplayer.so ->
/usr/lib/flash-plugin/libflashplayer.so

billabong:~ ==> rpm --verify flash-plugin && echo $?
0

I have tried the rpm install and the manual install of adobe flash... md5 of
both binaries is the same.

Thanks for any help,
CC
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20090329/22dff1c0/attachment.html 


More information about the CentOS mailing list