[CentOS] Getting ready for CentOS 5.4

Ray Van Dolson rayvd at bludgeon.org
Mon Mar 30 06:02:31 UTC 2009


On Sun, Mar 29, 2009 at 09:56:07PM -0700, Michael A. Peters wrote:
> Ray Van Dolson wrote:
> > On Sun, Mar 29, 2009 at 12:46:35PM -0700, Michael A. Peters wrote:
> >> The Firefox 1.5 to 3.0 move in RHEL was at least understandable, there 
> >> was good reason for that, but some of the EPEL changes - I think they 
> >> leave it to the discretion of the packager but it's annoying.
> > 
> > Unfortunately it's often times not feasible for an EPEL package
> > maintainer to backport security fixes as RH is able to do.  We simply
> > don't have the time nor skillset.
> 
> I really apologize - reading my own post, I sounded like a jerk.
> I stopped maintaining for Fedora Extras because I just no longer had the 
> time, and I do understand the issue and am grateful that the packages 
> exist so that I don't have to compile as many myself.
> 
> It is a little frustrating and annoying, but I do greatly appreciate the 
> contributions of those who contribute even when a shared lib does version.

No worries, didn't think you had a bad tone in your message.. I
actually have an EPEL bug open right now.  User wants me to upgrade the
pymssql package to a newer major release version.  I'll probably go
ahead and do it since I don't have the skills nor time to backport
fixes to the current 0.9 version I maintain......

Fortunately ABI changes _supposedly_ weren't made. :-)

We'll see if I get any follow-up bugs afterwards from angry folk whose
apps I broke ;-)

Ray


More information about the CentOS mailing list