[CentOS] liblber-2.3.so.0 and libldap-2.3.so.0 -needed for Php 5.2

Sean Waite swaite at sbn-services.com
Mon Mar 30 18:59:26 UTC 2009


I am trying to upgrade Php 5.1 to 5.2, I have added a few repos for yum, 
but I end up getting two errors:
Missing Dependency: libldap-2.3.so.0 is needed by package php-ldap
Missing Dependency: liblber-2.3.so.0 is needed by package php-ldap

I have openldap 2.4 installed, libldap-2.4.so.2.2.0 and 
liblber-2.4.so.2.2.0 are present.

I know that I could link to these files correct? But would that break 
any compatibility? Any advice how I can proceed would be really helpful.


More information about the CentOS mailing list