[CentOS] No entry in /var/log/boot.log

Lee Perez leecajun at windstream.net
Sun Nov 1 01:37:40 UTC 2009


Rod Rook wrote:
> I installed CentOS 5.3 on Oct 27, 2009 and immediately updated it to 5.4.
>
> I had not paid attention to this boot log until yesterday when I decided to
> take a look to do some trouble shooting.
>
> Oct 27 13:16:24 localhost NET[3797]: /sbin/dhclient-script : updated
>   
>>> /etc/resolv.conf
>>>       
>> Oct 27 13:16:29 localhost NET[4059]:
>>     
>>> /etc/sysconfig/network-scripts/ifup-post : updated /etc/resolv.conf
>>>       
>>     
> This entry was probably made right after the fresh installation.
>
> I've done searches on the Internet for answers for this problem and the only
> thing I've found is that I am not the only one with this problem.
> But no body has offered any definite solution for it. I even posted the same
> question in the CentOS forum and haven't got any reply.
>
> >From what I have read, this problem may be caused by a bug or bugs in CentOS
> 5.x, but I hope it is not because I am in the process of
> switching from Fedora 10 to CentOS 5.4 and I don't want to get disappointed.
> Trivial as this may be, this does not give me confidence in
> CentOS distribution.
>
> Can anyone come up with a solution?
>
>   
Hi Rod,

Have you looked at this thread:

http://lists.centos.org/pipermail/centos/2009-October/083346.html

Maybe along the same lines as the problem that you are having not sure.
HTH.
Lee Perez


More information about the CentOS mailing list