[CentOS] Can't Display Python

Victor Subervi victorsubervi at gmail.com
Fri Nov 6 19:22:47 UTC 2009


Well, apparently it threw the same error for test.py as well on the second
test! I've added this:

<VirtualHost *:80>
ServerAdmin me at creative.vi
DocumentRoot /var/www/html/angrynates.com
ServerName angrynates.com
Options +ExecCGI -IncludesNoExec
</VirtualHost>

but the options line didn't seem to help any. Ideas?
V

On Fri, Nov 6, 2009 at 2:12 PM, Victor Subervi <victorsubervi at gmail.com>wrote:

> That's my answer? You sure? Those errors are for index.py. As I mentioned
> in my last email, I decided to test for test.py which imports nothing, no
> cgi, nothing. Please try again.
> V
>
>
> On Fri, Nov 6, 2009 at 1:39 PM, <m.roth at 5-cent.us> wrote:
>
>> Victor wrote:
>> <snip>
>> > log files about that. It doesn't import anything or do any calculation,
>> > just prints. Here's the tail:
>> >
>> > [root at 13gems global_solutions]# tail /etc/httpd/logs/error_log
>> <snip>
>> > [Fri Nov 06 10:05:16 2009] [error] [client 66.248.168.98] Options
>> ExecCGI
>> > is off in this directory:
>> /var/www/html/angrynates.com/global_solutions/index.py, referer:
>> http://angrynates.com/global_solutions/
>> <snip>
>> And that's your answer: you don't have ExecCGI for the directory that the
>> python scripts are in.
>>
>>       mark
>>
>> _______________________________________________
>> CentOS mailing list
>> CentOS at centos.org
>> http://lists.centos.org/mailman/listinfo/centos
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20091106/0e8ee778/attachment.html 


More information about the CentOS mailing list