[CentOS] Audio issue(s)

Ilya Ponetayev inste at mail.ru
Tue Nov 10 20:38:33 UTC 2009


On Mon, 9 Nov 2009 21:40:28 -0800
MHR <mhullrich at gmail.com> wrote:

You can try to install fresh alsa-driver package from Elrepo repository (which named kmod-alsa there).
http://elrepo.org/tiki/tiki-index.php

> I just bought a new (refurbished) Everexe StepNote laptop with a VIA
> C7-M CPU and a VIA chipset, installed CentOS 5.4 on it and the audio
> is not working.
> 
> I looked around for a sound driver for the VIA vt1708/a, which is what
> it claims to have (see below), but that didn't work either.
> 
> Any pointers as to what I'm missing?
> 
> !lpspci
> 
> 04:01.0 Audio device: VIA Technologies, Inc. VT1708/A [Azalia HDAC]
> (VIA High Definition Audio Controller) (rev 10)
> 
> !lsmod | grep snd
> 
> snd_seq_dummy           7877  0
> snd_seq_oss            32577  0
> snd_seq_midi_event     11073  1 snd_seq_oss
> snd_seq                49585  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
> snd_seq_device         11725  3 snd_seq_dummy,snd_seq_oss,snd_seq
> snd_pcm_oss            42817  0
> snd_mixer_oss          19009  1 snd_pcm_oss
> snd_pcm                72133  1 snd_pcm_oss
> snd_timer              24517  2 snd_seq,snd_pcm
> snd_page_alloc         14281  1 snd_pcm
> snd_hwdep              12869  0
> snd                    55749  8
> snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_hwdep
> soundcore              11553  1 snd
> 
> Thanks.
> 
> mhr
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
> 


-- 
Ilya Ponetayev <inste at mail.ru>


More information about the CentOS mailing list