[CentOS] anyone tried firefox 3.5 under centos 5.4

Geerd-Dietger Hoffmann ribalba at gmail.com
Thu Nov 12 10:45:48 UTC 2009


Hey

On Mon, Oct 26, 2009 at 2:07 PM, Janez Kosmrlj
<postnalista at googlemail.com> wrote:
> So you didn't have any problems on 5.3. I am more interested in those who
> had problems on 5.3.
> There where some problems with system stability with some graphic drivers.
> There was some workaround and I wanted to ask if someone tested if it is
> still necessary.

My X just crashed when I visited a few "special" pages. The Newsletter
page being one of them. But at the time (2 month ago) there was
apparently no way of getting it working so I gave up. I haven't tried
it recently though. Try it, maybe your card is not affected.

I used the mharris rpm ;)

Cheers Didi

>
> BR
> Janez
>
> On Mon, Oct 26, 2009 at 2:33 PM, Olaf Mueller <daily-planet at istari.de>
> wrote:
>>
>> Janez Kosmrlj wrote:
>>
>> > anyone tried firefox 3.5 under centos 5.4
>> Yes, from www.mozilla.com, no rpm. Works great here since CentOS 5.3,
>> now 5.4.
>>
>>
>> regards
>> Olaf
>>
>> _______________________________________________
>> CentOS mailing list
>> CentOS at centos.org
>> http://lists.centos.org/mailman/listinfo/centos
>
>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>
>



-- 
----

My www page: www.ribalba.de
Email / Jabber: ribalba at gmail.com
Skype : ribalba


More information about the CentOS mailing list