[CentOS] Problem with Yum on CentOS 5.4

B.J. McClure keepertoad at bellsouth.net
Sun Nov 15 12:07:54 UTC 2009


You might need to verify internet access.  Are you connected via
wireless or wired?  Can you ping any IP?
 
CentOS 5.4, Linux 2.6.18-164.6.1.el5 athlon 07:05:30 up 1 day, 10:38, 1
user, load average: 0.07, 0.07, 0.07


On Sun, 2009-11-15 at 04:26 -0700, Joshua Gimer wrote:
> Could you please post the full output of the yum update? Also, are you
> using any additional yum repos outside of the default centos repo or
> any plugins?
> 
> Thanks
> Josh
> 
> On Sun, Nov 15, 2009 at 12:29 AM, Niki Kovacs <contact at kikinovak.net>
> wrote:
>         Hi,
>         
>         I recently downloaded and burned the 5.4 DVD ISO. All my
>         machines are
>         now running 5.4, but these are installs I performed with 5.0,
>         5.1, 5.2
>         etc. and then progressively upgraded. Now I had to use 5.4
>         because a
>         friend's laptop, a brandnew Fujitsu Esprimo Mobile, refuses to
>         boot
>         anything under 5.4.
>         
>         After a fresh install of the base system, first thing I do is
>         'yum
>         update' with the default setup... only this time, nothing
>         happens. I
>         stays about a minute or two on 'Determining fastest mirror'...
>         and then
>         tells me :
>         
>         "Could not retrieve mirrorlist..."
>         
>         On the other hand, 'yum update' on all the other installs
>         (from older
>         CentOS disks) works correctly.
>         
>         What's wrong?
>         
>         Niki
>         _______________________________________________
>         CentOS mailing list
>         CentOS at centos.org
>         http://lists.centos.org/mailman/listinfo/centos
> 
> 
> 
> -- 
> Thx
> Joshua Gimer
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos



More information about the CentOS mailing list