[CentOS] There isn't package for httpd-2.0.52-41.ent.6.centos4 [centos announce list from 12.11.2009]

Arturas Skauronas helpaz at gmail.com
Mon Nov 16 20:53:25 UTC 2009


2009/11/16 Jancio Wodnik <jancio_wodnik at wp.pl>
>
> Hi.
>
> There isn't a package httpd-2.0.52-41.ent.6.centos4 for centos4 in UPDATES repo. There is only a httpd-2.0.52-41.ent.6.centos4.src.rpm in SRC [http://mirror.centos.org/centos/4/updates/SRPMS/?C=M;O=D]
>
> This is probably a bug. Package httpd doesn't build ?

maybe you are using out of sync mirror?
or maybe yum config problems


rpm -qi httpd
Name        : httpd                        Relocations: (not relocatable)
Version     : 2.0.52                            Vendor: CentOS
Release     : 41.ent.6.centos4              Build Date: Thu 12 Nov
2009 01:56:19 PM EET
Install Date: Fri 13 Nov 2009 09:19:43 AM EET      Build Host:
builder16.centos.org
Group       : System Environment/Daemons    Source RPM:
httpd-2.0.52-41.ent.6.centos4.src.rpm
Size        : 2453122                          License: Apache Software License
Signature   : DSA/SHA1, Thu 12 Nov 2009 03:27:09 PM EET, Key ID a53d0bab443e1821


More information about the CentOS mailing list