[CentOS] Installing CentOS 5.4 64bit on server with LSI SAS 1068E controller.

Billy Huddleston billy at ivdc.com
Sat Nov 28 01:16:31 UTC 2009


Hmm.. I can't do RAID 5 because that would require the iButton68 (per 
http://www.supermicro.com/products/system/1U/6015/SYS-6015V-M3.cfm)

However, this has me completely stumped. I'll try JBOD and see what that 
does.

Thanks, Billy

Steve Thompson wrote:
> On Fri, 27 Nov 2009, Tait Clarridge wrote:
>
>   
>> Steve, did you configure RAID in the BIOS or use JBOD and create a SW
>> raid in CentOS? I noticed from a previous post that you said it was
>> working, the info may help Billy.
>>     
>
> I've done it both ways (RAID-5, RAID-6 and JBOD). BTW, the LSI 1068E in my 
> case were in Dell Perc 6/i controllers.
>
> Steve
> ----------------------------------------------------------------------------
> Steve Thompson                 E-mail:      smt AT vgersoft DOT com
> Voyager Software LLC           Web:         http://www DOT vgersoft DOT com
> 39 Smugglers Path              VSW Support: support AT vgersoft DOT com
> Ithaca, NY 14850
>    "186,300 miles per second: it's not just a good idea, it's the law"
> ----------------------------------------------------------------------------
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>
>   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20091127/3cdbebd5/attachment.html 


More information about the CentOS mailing list