[CentOS] GnuPG for CentOS 5.3?

Lanny Marcus lmmailinglists at gmail.com
Sun Oct 4 17:15:05 UTC 2009


On Sun, Oct 4, 2009 at 10:21 AM, Johnny Hughes <johnny at centos.org> wrote:
> On 10/04/2009 09:04 AM, Johnny Hughes wrote:
>> On 10/04/2009 08:50 AM, lostson wrote:
>>>>>>> If you are using Gnome, you may want to check out seahorse. Very easy to
<snip>
>> CentOS-5 meets all the build requires without a core package upgrade
>> would be "seahorse-2.20.3".  Any version higher than that has a
>> requirement for a newer version of gnome-keyring than comes with CentOS-5.x.
<snip>
>
> This SRPM will build on CentOS-5.x ... IF ... you install gpgme,
> gpgme-devel, and pth from RPMForge on the build machine (or make them
> available for mock if you build with that).
>
> http://people.centos.org/hughesjr/seahorse/
>
> (version is seahorse-2.20.3-3.src.rpm )
>
> I have no idea if it works, but it is indeed the latest version from the
> upstream sources which will build with the gnome-keyring version that
> ships with CentOS-5.
>
> If you wait to build on CentOS-5.4 (or if you are on the QA team) then
> you do not need pth from RPMForge as that is added to RHEL-5.4.

I see the SRPM on the CentOS web site and I will download it and the
other packages  and give this a shot. This is new territory for me,
but with luck....  Thanks!


More information about the CentOS mailing list