[CentOS] GnuPG for CentOS 5.3?

Lanny Marcus lmmailinglists at gmail.com
Mon Oct 5 01:43:08 UTC 2009


On Sun, Oct 4, 2009 at 6:44 PM, Johnny Hughes
>>>>> <snip>
>>>>>>>>>>>> If you are using Gnome, you may want to check out seahorse. Very easy to
>>>>>>>>>>>> use.
>>>>> <snip>
>>>>>>>>> Seahorse is Gnome app, and the latest version requires gtk-2.16.x ...
>>>>>>>>> CentOS-5.x contains gtk2-2.10.x so I would imagine the latest seahorse
>>>>>>>>> will not work with CentOS.
<snip>
>> However, I have not tested them, so have no idea if they work.
> OK, the i386 and x86_64 RPMs are now also at:
> http://people.centos.org/hughesjr/seahorse/

I installed the i386 RPM with a couple of error messages:

Package seahorse-2.20.3-3.i386.rpm is not signed (I accepted that and continued)

Installed successfully with this warning (which I see frequently, when
using YUM to install/update packages):

seahorse-2.20.3-3.i386
/sbin/ldconfig: /usr/lib/libjspTru64Alpha.so is not an ELF file - it
has the wrong magic bytes at the start.

Launched seahorse from shell and I see these error messages, so I
think I need to start the dns-sd service. I will poke around and see
what Seahorse is like. Thank you again!

[lanny at dell2400 ~]$ seahorse
can't lock memory: Cannot allocate memoryWARNING: not using secure
memory for passwords
** Message: init gpgme version 1.1.8

** (seahorse:9254): WARNING **: DNS-SD initialization failed: Daemon not running


More information about the CentOS mailing list