[CentOS] SVN hell!

Les Mikesell lesmikesell at gmail.com
Sun Oct 11 23:21:40 UTC 2009


Guy Boisvert wrote:
> Hi!
> 
> 	I'm trying to install SVN on a latest version of CentOS (5.3).  I just did:
> 
> yum install subversion
> yum install mod_dav_svn

Your permission problem is probably selinux-related, but aside from that, the 
version of subversion in the centos repo is ancient.  If you are just starting 
out, I'd use whatever 1.6 version you can find in rpmforge or elsewhere.

-- 
   Les Mikesell
    lesmikesell at gmail.com



More information about the CentOS mailing list