[CentOS] VMware Server 2.0.1 and Centos 5.4

John Thomas gmane-2006-04-16 at jt-socal.com
Tue Oct 20 18:14:59 UTC 2009


On 10/20/2009 09:31 AM, Ben Mohilef wrote:
> Upgrade to RHEL 5.4's glibc has rendered vmware-hostd  inoperable in
> some systems. I don't know if Centos 5.4 has the same conflict between
> glibc and VMware Server as RHEL (no reason it shouldn't).
>
> If you run VMware Server 2.0.1 make a copy of /lib64/libc-2.5.so (or
> /lib/libc- 2.5.so) before upgrading to 5.4. If you encounter this
> problem follow dirkgf 's instructions in
> http://communities.vmware.com/thread/229957
>

I will probably go with a temporary solution, which is a slightly 
modified version of the other solution mentioned here:
http://bugs.centos.org/view.php?id=3884

add
exclude=glibc glibc-common glibc-devel glibc-headers nscd
to each repo in CentOS-Base.repo

-- 
Sincerely,
John Thomas


More information about the CentOS mailing list