[CentOS] CentOS-announce Digest, Vol 56, Issue 6

Bowie Bailey Bowie_Bailey at BUC.com
Thu Oct 22 17:14:26 UTC 2009


centos-announce-request at centos.org wrote:
> +++++++++++++++++++++++
> Upgrading from CentOS-5.3 ( or CentOS-5.0 / 5.1 / 5.2 ):
>
> If you are already running CentOS-5.3 or an older CentOS-5 distro, all 
> you need to do is update your machine via yum by running :
>
> 'yum update'
>   

This seems to conflict with the release notes
(http://wiki.centos.org/Manuals/ReleaseNotes/CentOS5.4) which recommend
this procedure:

yum clean all
yum update glibc\*
yum update yum\* rpm\* python\*
yum clean all
yum update
shutdown -r now

-- 
Bowie


More information about the CentOS mailing list